November 21, 2017, 03:45:29 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Problems with SPEED this weekend  (Read 762 times)
0 Members and 1 Guest are viewing this topic.
drpep (brian)
Curmudgeon
*
Offline Offline

Posts: 688


« on: January 31, 2010, 09:03:04 PM »

 Anyone notice problems with SPEED this weekend? During the All Star race and the Rolex race the picture would freeze coming back from commercial. I don't have digital so I was just wondering if this was a satellite problem or cable problem.
Logged

I tuned in to watch a Nationwide race and all I got was Danica.
Cheryl
Moderator
Hall of Fame
*****
Offline Offline

Posts: 5407



WWW
« Reply #1 on: January 31, 2010, 10:02:44 PM »

We didn't notice that problem coming back from commercial.  B but there is a lot of picture break-up and sound skips on SPEED HD on DirecTV.  But we've been having that on SPEED and a couple of other channels in HD on Direct for a few months.  I ended up turning off the Dolby Digital and the sound was better.  There were still a few tiny glitches, but it was a lot more tolerable.  I've read on various A/V forums that's is a DirecTV signal problem.  Just weird that's it's only on a few channels and since this is the first time we've watched SPEED in months, I had forgotten about it.

Cheryl

« Last Edit: January 31, 2010, 10:04:41 PM by Cheryl » Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!